Retour d’installation de Ubuntu Jaunty Jackalope 9.04 sur un HP 6735s ou HP-Compaq 550

Donnez votre avis !
Share

Ce billet traite d’un retour d’installation de la distribution Ubuntu Linux sur un HP 6735s ou HP-Compaq 550.

Rappel : Je fais ce billet pour garder une trace des ressources qui ont été mises en commun, et que je ne souhaite pas supprimer suite à la fermeture du Forum AbriCoCotier.

Thread commencé par DukeDino :

Image

Salut tout le monde,
Juste un petit topic pour vous informer que je suis passé à la version 9.04 d’ubuntu sans encombres hormis le son dont le problème peut être résolu. Quoi de neuf ?

:arrow: Nouveaux themes gtk, nouvelles notifications système …
:arrow: Ext4, un démarrage rapide ! De même pour l’extinction …
:arrow: Des drivers ATi proprios améliorés, ils ne sont pas parfait puisque Totem plante donc je vous conseil gnome_mplayer ou mplayer tout court pour lire vos vidéos.

Voilà @+ :D

Réponse de uniuc

Bonjour à tous,

voilà je viens d’avoir un 6735s que j’ai passé sous XP/Ubuntu 9.O4 32 Bit.

Pour ma part quelques réglages ont été nécessaire.
Je me propose donc de les partager avec vous, au cas ou vous en auriez besoins.

J’ai commencé par le tester sous Ubuntu 9.04 64 Bit ce qui accélère grandement ça rapidité d’exécution.
Mais là des réglages sont à faire pour bon nombres de logiciel 32 Bit, en faite cela implique de créer un second environnement 32 Bit à l’intérieur du 64 Bit si j’ai bien compris, mais j’avouerais que je ne me suis pas penché plus que ça sur la question.

Voici des liens pour ceux que ça intéresserais :

http://doc.ubuntu-fr.org/installation/chroot32bits

http://doc.ubuntu-fr.org/ubuntu_64bits?s[]=32bit#utiliser_des_programmes_32_bits_sur_ubuntu_64_bits

Les Réglages :

La FreeBox:

Pour ceux qui posséderais une FreeBox deux petites choses sont à faire.

Générer une clé WPA (AES/CCMP), et lui retirer deux caractères.

Le son :

J’ai du aussi modifier le « alsa-base.conf » en rajoutant « options snd-hda-intel model=laptop »
pour que l’enregistreur et le son fonctionne pleinement.

La 3D :

De plus je viens d’installer le dernier Catalyst se qui permet à Compiz de tourner sans problèmes avec bon nombres d’options à fond, dont le cub3D.

La vidéo :

Pour les vidéos personnellement je passe par VLC, je saccade en mode fenêtrage, mais je reste très fluide en pleins écran.

Si vous rencontrez d’autres problèmes n’hésitez pas à me MP, ça ne pourras que me faire avancer.

Et au pire je les balancerais tout à DukeDino qui à eu la gentillesse de m’aider. lol

Uniuc As Exen.

Réponse de DukeDino

C’est sympa de partager ;) çà peut être très utile à quelqu’un :) Pour les catalyst tu les as installé de toi même ou c’est ceux proposés par le gestionnaire de périphériques ?

Réponse de Louis

M’en vais moi aussi l’essayer :)

Réponse de uniuc

DukeDino a écrit:C’est sympa de partager ;) çà peut être très utile à quelqu’un :) Pour les catalyst tu les as installé de toi même ou c’est ceux proposés par le gestionnaire de périphériques ?

Non je les ai installé de moi même.

C’est le pack « ati-driver-installer-9-4-x86.x86_64.run »

Réponse de DukeDino

Je vais les tester, car j’ai quelques problemes avec mes pilotes, merci :D

Vous serez peut-être intéressé :

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *