Gros bug d’affichage sur la Home de iGoogle

[ 9 ] Commentaires
Share

La homepage de Google a chez moi depuis hier un bug d’affichage. Pour l’avoir, il faut être déconnecté, et tenter de voir la home de iGoogle. Sachant que je suis actuellement sur Windows XP, et que je « navigue » sous Firefox 3.5 (pas encore installé la version 3.5.1, mais ce sera fait d’ici quelques minutes, promis), j’imagine que je ne dois pas être le seul a avoir ce bug. Si vous ne voyez pas bien de quoi je parle, regardez les deux bandeaux bleus en dessous de Créez la maintenant.

Big Bug on Google Homepage

Et n’allez pas me dire que c’est passager : j’ai pris le screenshot hier soir (around 18h), et ce matin (around 10h) j’ai constaté le même bug. Je me laisse aller à penser que cela est dû au changement de iGoogle, qui a été passé en V2 (V3 ? V4 ? osef : nouvelle version 😀 ) il y a quelques jours pour les utilisateurs en langue française.

Et vous, vous avez aussi ce problème ?

Vous serez peut-être intéressé :

9 commentaires sur ce billet

  1. Rizwan dit :

    Pas de soucis de mon côté :
    http://www.flickr.com/photos/rizwanfatahu/3728517813/

    RépondreRépondre
  2. Louis dit :

    Ben si, t’as exactement les 2 barres bleues que j’ai ! Donc toi aussi tu as le pb !

    RépondreRépondre
  3. Rizwan dit :

    Ah oui en effet, même soucis avec Safari 4 sous mac osx
    http://www.flickr.com/photos/rizwanfatahu/3728558503/

    RépondreRépondre
  4. serrum dit :

    Utilises tu des extensions en rapport avec google?

    Peut-être la source du problème.

    RépondreRépondre
  5. Louis dit :

    @serrum : zéro extension en fait (je parle de l’ordinateur depuis lequel ont été fait ces screenshots).

    RépondreRépondre
  6. Thomas dit :

    Passe à Netvibes. 🙂

    RépondreRépondre
  7. Louis dit :

    Bug constaté sous Chrome (sic) et Firefox sur mon ordi personnel (Vista).

    Arf, la honte pour Google 🙂 (les mecs de Google sont tout le temps connectés, donc ils s’en rendent pas compte).

    RépondreRépondre
  8. Rizwan dit :

    En même temps ce n’est pas super dérangeant ^^
    Enfin pour moi en tout cas car comme Thomas, j’utilise Netvibes 🙂

    RépondreRépondre
  9. Louis dit :

    J’ai commencé les pages d’accueils par Netvibes, mais je suis rapidement passé à iGoogle, au moins pour le fait que sur iGoogle, la barre de recherche de Google s’affiche plus vite qu’ailleurs (c’est mon critère principal).

    RépondreRépondre

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *