Firefox 3.0.1 aurait-il un problème avec le Javascript ?

[ 4 ] Commentaires
Share

Je me pose sérieusement la question depuis ce matin. pourquoi, me direz-vous. Parce que ce matin, j’ai fait la mise à jour de Firefox 3.0 vers Firefox 3.0.1, et, depuis, j’ai remarqué deux erreurs d’affichages sur deux sites totalement différents. Alors, je dit que c’est un problème de Javascript, parce que j’ai constaté l’erreur sur deux sites qui utilisent le Javascript (voir les photos ci-dessous), mais en réalité j’en sais rien. Voilà les problèmes incriminés :

Le premier, c’est Google Reader (où l’on voit des barres rouges) :

Firefox 3.0.1 Problème Javascript avec Google Reader ?

Firefox 3.0.1 Problème Javascript avec Google Reader ?

Le second, c’est le jeu gratuit en ligne Ikariam (avec des barres horizontales) :

Firefox 3.0.1 Problème Javascript avec Google Reader ?

Et vous, vous avez constaté les même problèmes (ceux qui n’ont pas fait la mise à jour de Firefox peuvent s’abstenir) ?

Vous serez peut-être intéressé :

4 commentaires sur ce billet

  1. snash dit :

    Bonjour,

    Je viens de tester sur Google Reader, je suis sous windows XP. Je n’ai pas retrouvé le bug. J’essayerai se soir sous linux.

    RépondreRépondre
  2. Aigle Royal dit :

    Aucun de ces problemmes avec ces 2 sites pour moi sous ubuntu et vista avec la 3.0.1

    RépondreRépondre
  3. mareck dit :

    salut oui moi j’y est aussi dans ma ville mais cela reste toujours inexpliker donc voila tu n’est pas le seul
    seul default c’est je n’est plus firefox et ca me le fait tjs

    RépondreRépondre
  4. Cailloux dit :

    J’avais aussi ce bug sur Mozilla mais pas sur Internet Explorer.
    Je pense que ça doit être un problème d affichage.

    RépondreRépondre

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *